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ExpressView Browser Plugin - Knowledge Base Articles

E070101 - Cannot view online MrSID files directly using Internet Explorer 7.0

Products:

ExpressView Browser Plug-in

Summary:

You receive an error message when attempting to view a MrSID image directly (not embedded within an HTML page) over the Internet using Internet Explorer 7.0 (IE7).

Cause:

The ExpressView Browser Plug-in is an ActiveX mimetype handler. An acknowledged defect in IE7 causes a failure to view ActiveX objects when local machine lockdown is disabled.

Solution:

Enable local machine lockdown as follows:

  1. Select Internet Options from the Tools menu.
  2. Click the Advanced tab.
  3. Clear (uncheck) the Allow Active Content from CDs to run on My Computer checkbox.
  4. Clear the Allow Active Content to run in files on My Computercheckbox.
  5. Click OK, then close and reopen IE7.

Note: If the problem continues, restore your security defaults as follows:

  1. Select Internet Options from the Tools menu.
  2. Click the Security tab.
  3. Select Internet at top.
  4. Click Default Level.
  5. Select Local intranet at top.
  6. Click Default Level.
  7. Click OK.

Reference Number:

TT-14965

This article was last updated or verified on 4 August 2012.