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GeoExpress - Knowledge Base Articles

A070101 - Error generating an ECM ID or running “umadmin -inst”

Products:

GeoExpress

Summary:

The Express Cartridge Manager (ECM) appears to install correctly, but the db folder is empty. Attempting to generate an ECM ID or running “umadmin –inst” produces an error.

Cause:

The ECM is only supported on an Ethernet network. You may be on an alternate network.

Solution:

If you are on an alternate network, please try enabling your Ethernet adapter hardware.

This article was last updated or verified on 11 January 2013.