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Express Server - Knowledge Base Articles

C070101 - Express Server fails to run after installation of other products

Products:

Express Server 6 and earlier

Summary:

Installing any of several LizardTech products causes Express Server to fail to operate.

Cause:

Installation of ExpressView Browser Plug-in or the ArcIMS Integration Toolkit or the ArcGIS Integration Toolkit overwrites some DLLs shared by Express Server.

Solution:

If possible, avoid installing any of the abovementioned products on the same computer as Express Server.

If you have already installed ExpressView Browser Plug-in, run regall.bat in the Image Servermodules directory. This reregisters the correct DLLs for the other products. Install ExpressView Browser Plug-in on a different computer or system.

Status:

This is a known bug that is scheduled to be fixed in a future release of Express Server.

This article was last updated or verified on 4 August 2012.