Knowledge Base



ArcIMS Plugin for Express Server - Knowledge Base Articles

D091001 - Express Server requests or returns no images via ArcIMS

Products:

ArcIMS Plug-in for Express Server

Summary:

No images are returned or requested from Express Server via ArcIMS integration.

Cause:

The ArcIMS Plug-in for Express Server stores temporary files (ltv*.tmp) in the Administrative User’s temp folder (on XP: C:Documents and SettingsAdministratorLocal SettingsTemp) that may not be deleted automatically. A large number of temporary files could cause this problem to occur.

Solution:

Delete all temporary files.

Reference Number:

FB-10338

This article was last updated or verified on 4 August 2012.