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GeoExpress - Knowledge Base Articles

A090501 - Floating license remains inaccessible after user quits GeoExpress.

Products:

GeoExpress 7.0

Summary:

You are unable to release a floating license that was checked out even though the user is no longer using GeoExpress.

Cause:

When a user quits GeoExpress but the license remains checked out it is either because the user checked out a license manually via the Commuter Licensing tool or because the connection to the license server was lost (even momentarily) while the user was running GeoExpress.

Details 
GeoExpress 7 introduced a new feature called “commuter licensing”, which enables your organization to use GeoExpress off the network (e.g. on a laptop in the field) without having to purchase and activate standalone licenses. While a user is connected to the network this license is checked in and out automatically without user interaction.

Solution:

You must first discover which user has the license checked out, then check the license back in.

To discover which user has the license checked out: 

  1. Run the WlmAdmin program (Start > (All) Programs > LizardTech > License Server > WlmAdmin) on the computer operating as a license server.
  2. Click the + symbol next to Subnet Servers.
  3. Click the + symbol next to your server name.
  4. Click the + symbol next to the license type (mrsidwork or mrsidunlim).
  5. The computer name of the user with the license checked out is identified by a stick figure icon.

NOTE: If the computer that has the license code checked out is no longer accessible (damaged, lost, or not bootable) you must contact LizardTech Technical Support.

To check the license back in: 

  1. Open the Commuter Licensing window (Start > (All) Programs > LizardTech > GeoExpress7 > Commuter Licensing).
  2. Click Single Server and enter in the license server name or click Search Subnet.
  3. Click the + symbol next to the name of your license server, then click the license name. The “Check In” button becomes active.
  4. Click Check In.

Status:

This is a known issue that will be addressed in a future release.

This article was last updated or verified on 16 January 2013.