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GeoExpress - Knowledge Base Articles

A061101 - GeoExpress shuts down after recent freezing

Products:

GeoExpress

Summary:

After having frozen and been manually restarted, GeoExpress shuts down, especially just before or after encoding a job.

Cause:

When GeoExpress freezes and is shut down manually, it typically won’t clean up the temporary files, which will likely result in further program shut-downs. This can also happen if you are using a network Express Cartridge Manager (ECM) and the network connection fails (see note below).

Solution:

After manual shut-down:

  1. Empty the following directories of files:
    • Windows Temporary folder (on Windows 7 this is located at C:/Windows/Temp)
    • User Temp folder (on Windows 7 this is located at C:/Users/<user name>/AppData/Local/Temp). Note: a different directory may have been specified in GeoExpress’ preferences.
    • GeoExpress logs directory (on Windows 7 this is located at C:/Users/<user name>/Documents/LizardTech/GeoExpress/8.5/logs)
  2. Restart GeoExpress.

Note on encoding MrSID or JPEG 2000 input files using network ECM:

Encoding operations on existing MrSID or JPEG2000 files do not decrement the cartridge. Because of this, if you are using a network ECM and encoding MrSID or JPEG 2000 input files you can specify a local cartridge (even though none exists and the status will show zero available). If you are performing operations that decrement the cartridge you must resolve your network connection issues.

This article was last updated or verified on 11 January 2013.