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A060408 - License Manager service keeps stopping

Products:

GeoExpress

Summary:

The GeoExpress License Manager service tries to start but keeps stopping.

Cause:

This happens because another Sentinel license manager is running. The GeoExpress License Manager requires version 8.4.0.900 of SentinelLM.

Solution:

Stop the conflicting license manager service and start the GeoExpress License Manager service. See if you can license GeoExpress using WlmAdmin.

License codes are stored in a file called “lservrc”. For the GeoExpress License Manager the file is located here:

C:/Program Files/LizardTech/LizardTech License Server/LicenseServer

or, on 64-bit systems:

C:/Program Files (x86)/LizardTech/LizardTech License Server/LicenseServer

If you can find the “lservrc” file for your other software, you can open this file in a text editor such as Notepad, copy the license codes and paste them into GeoExpress’ “lservrc” file along with your GeoExpress license code.

Both products should now be able to use the GeoExpress License Server.

This article was last updated or verified on 1 October 2012.