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GeoExpress - Knowledge Base Articles

A080301 - Licensing error after upgrading to a new version of GeoExpress

Products:

GeoExpress

Summary:

After upgrading to a new version of GeoExpress you receive the following or a similar error message:

License file does not contain a valid license code Status = 18

Cause:

There are a variety of reasons you may receive a licensing error after upgrading to a new version of GeoExpress. Changes in the way floating and commuter licenses work may be rendering your license invalid, or you may have upgraded while a license was checked out, or a port may have changed, or a combination of these or other factors may be involved.

Solution:

The number of potential combinations of factors is best dealt with by getting some input from you about your system and installation. Please contact LizardTech Technical Support for help with your licensing issue.

Reference Number:

FB - 7802/TT-16567

This article was last updated or verified on 22 January 2013.