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A060411 - Unable to load ERDAS Imagine file

Products:

GeoExpress

Summary:

Unable to load an ERDAS Imagine file for compression. A message reports:

“error extracting registry text – HKEY_LOCAL_MACHINESOFTWARELizardtechMrSID[3040][3040]“

Cause:

You may have some important information missing from your registry.

Solution:

Follow these steps:

  1. Open the Windows Registry Editor:
    Start > Run > “regedit”
  2. Navigate to the following folder in the registry:
    HKEY_LOCAL_MACHINESOFTWARELizardTechMrSID
  3. If the MrSID folder is missing, add it to the LizardTech folder by right-clicking and selecting New > Key.
  4. To add the new string values to the MrSID folder, right-click on the folder and select New > String value.
  5. Enter the following variables (ImagineDLLs, ImagineHome) and their values:
    • ImagineDLLs
      C:Program FilesLizardTechGeoExpress 6.0libimgBinNTx86
    • ImagineHome
      C:Program FilesLizardTechGeoExpress 6.0libimg

Please note that the path should be the path to your installation of GeoExpress (the paths given are the default).

This article was last updated or verified on 4 August 2012.