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Express Server - Knowledge Base Articles

C090501 - Updated Express Server catalogs do not appear updated in ArcIMS

Products:

Express Server 6.0 and later

Summary:

You have added imagery to your Express Server catalog but those images do not appear in ArcIMS.

Cause:

ArcIMS is reading from a cache that does not include the updates.

Solution:

Clear the ArcIMS cache. This is found in the default user’s Temporary Internet Files folder.

  1. Stop the ArcIMS services.
  2. Delete all contents of the default user’s Temporary Internet Files folder (especially including Content.IE5).
  3. Restart the ArcIMS services.

This article was last updated or verified on 4 August 2012.