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GeoExpress - Knowledge Base Articles
A120901 - License code error upon launching GeoExpress
Summary:
Upon launching GeoExpress you receive an error message:
License file does not contain a valid license code.
Cause:
You may be receiving this message because this is the first time you have run the product and the software has not yet been licensed. This error message also appears when the computer’s hardware is upgraded after installation (the license code is based on the hardware ID of the computer on which the software is installed).
Solution:
You must obtain a new license code, which requires a current support contract.
- Launch GeoExpress. Your locking code will be presented.
- Copy the locking code and send it to our Licensing department using the activation form at http://www.lizardtech.com/support/product-activation/.
This article was last updated or verified on 16 January 2013.
